Информация ФНС РФ

"Изменились требования к минимальным версиям браузеров для личных кабинетов юрлиц и ИП"
Редакция от 06.03.2019 — Действует

ФЕДЕРАЛЬНАЯ НАЛОГОВАЯ СЛУЖБА

ИНФОРМАЦИЯ

ИЗМЕНИЛИСЬ ТРЕБОВАНИЯ К МИНИМАЛЬНЫМ ВЕРСИЯМ БРАУЗЕРОВ ДЛЯ ЛИЧНЫХ КАБИНЕТОВ ЮРЛИЦ И ИП

ФНС России доработала интерактивные сервисы для поддержки схемы электронной подписи, соответствующей стандарту ГОСТ Р 34.10-2012. Он применяется вместо стандарта ГОСТ Р 34.10-2001 с 1 января 2019 года в соответствии с требованиями регулятора (письмо ФСБ России от 07.09.2018 N 149/7/6/-363).

Для корректной работы с "Личным кабинетом налогоплательщика" организациям и индивидуальным предпринимателям необходимо проверить и при необходимости обновить интернет-браузеры до следующих версий:

1. Internet Explorer не ниже 11;

2. Яндекс браузер не ниже 19.3;

3. Спутник не ниже 4.1.2583.0.

С более подробной информацией о требованиях к версиям браузеров и операционных систем можно ознакомиться на главных страницах личных кабинетов юридических лиц и индивидуальных предпринимателей.